Magento 2.0.18 is the final 2.0.x release. After March 2018, Magento 2.0.x will no longer receive security patches, quality fixes, or documentation updates.
To maintain your site's performance, security, and PCI compliance, upgrade to the latest version of Magento.

Error upgrading from CE to EE

Problem: Error upgrading from CE to EE

Your upgrade from Magento Open Source (formerly Community Edition) to Magento Commerce (formerly Enterprise Edition) might fail with the following error:

[2016-01-19 23:33:24 UTC] An error occurred while executing job 
"setup:upgrade {"command":"setup:upgrade"}": Could not complete 
setup:upgrade {"command":"setup:upgrade"} successfully: Source 
class "\Cybersource" for "CybersourceLogger" generation does not exist.

If this error displays, resolve it as follows:

  1. Log in to your Magento server as the Magento file system owner .
  2. Enter the following commands in the order shown:

    php <your Magento install dir>/bin/magento setup:upgrade
    
  3. After the command completes, verify your upgrade was successful:

    php bin/magento --version