You are reading the documentation for version 2.2. Magento 2.3 is the latest version available. Ensure you are reading the documentation for your version of Magento.

Troubleshoot the updater application

If the updater application is not available, the following message displays in the readiness check:

1
2
Updater application is not available.
Please, download and install Updater application.

To resolve this issue, see if there is a <magento_root>/update directory that contains files and subdirectories. Otherwise, see Set up the updater.