PHP 7.3 reaches end of support in December 2021 and Adobe Commerce 2.3.x reaches end of support in April 2022. We strongly recommend planning your upgrade now to Adobe Commerce 2.4.x and PHP 7.4.x to help maintain PCI compliance.

Manage modules

You must use the command line to manage Magento modules.

Enable or disable a module

To enable or disable a module, see Enable or disable modules.

Uninstall a module

To uninstall a module, see Uninstall modules.

To uninstall a theme, use the theme:uninstall command.