PHP 7.3 reaches end of support in December 2021 and Adobe Commerce 2.3.x reaches end of support in April 2022. We strongly recommend planning your upgrade now to Adobe Commerce 2.4.x and PHP 7.4.x to help maintain PCI compliance.

Please provide feedback for the article: Admin Panel Placement and Design on this page via GitHub.

You can leave high-level feedback for specific sections by clicking the Edit icon above, and adding comments beneath the relevant section name below.

For more detailed comments, please create a Pull Request on the specific page.

Article Sections

  • Overview
  • Things to Avoid
    • Icons in the Primary Navigation
    • Advertising in Navigation
  • Placement guidelines for extension types
    • Standard Connector
    • Store Feature Connector
    • Connector with additional features
    • Feature Extensions
    • Integrated Extensions
    • Codebase Extensions