PHP 7.3 reaches end of support in December 2021 and Adobe Commerce 2.3.x reaches end of support in April 2022. You may want to consider planning your upgrade now to Adobe Commerce 2.4.x and PHP 7.4.x to help maintain PCI compliance.

New features

The following sections describe best practices for using the PHPStorm plugin.

JS and CSS support for Copy Magento Path action

You can now copy the Magento Path for both JS and CSS files

For JS files:

For CSS files:

Changed the content of the generated plugin class

Use of hardcoded entity id value into the constant in all files generated by the Entity Creator