PHP 7.3 reaches end of support in December 2021 and Adobe Commerce 2.3.x reaches end of support in April 2022. You may want to consider planning your upgrade now to Adobe Commerce 2.4.x and PHP 7.4.x to help maintain PCI compliance.

Get help with your installation

Getting help with your installation

In the event you need additional help, consult the following resources.

Commerce edition How to get help
Magento Open Source and Adobe Commerce - Commerce support forums
- stack Exchange
- Twitter
Magento Open Source Submit bug reports
Adobe Commerce only Submit bug reports