PHP 7.3 reaches end of support in December 2021 and Adobe Commerce 2.3.x reaches end of support in April 2022. You may want to consider planning your upgrade now to Adobe Commerce 2.4.x and PHP 7.4.x to help maintain PCI compliance.

Versions supported

Migration from versions

The Data Migration Tool supports migration from the following versions:

  • Adobe Commerce:

    • 1.11.x

    • 1.12.x

    • 1.13.x

    • 1.14.x

  • Magento Open Source:

    • 1.6.x

    • 1.7.x

    • 1.8.x

    • 1.9.x

If you migrate from Magento Open Source to Adobe Commerce, the following versions are supported:

  • 1.6.x

  • 1.7.x

  • 1.8.x

  • 1.9.x

Migration to version

To know the supported Magento 2 version (the one you’re migrating to), see the Data Migration Tool’s Release page.