PHP 7.3 reaches end of support in December 2021 and Adobe Commerce 2.3.x reaches end of support in April 2022. We strongly recommend planning your upgrade now to Adobe Commerce 2.4.x and PHP 7.4.x to help maintain PCI compliance.

Magento_SalesSequence

Purpose of module

Magento\SalesSequence module is responsible for sequences processing in Sales module, Magento\SalesSequence module manages sequences for next system entities and flows:

  • order;
  • invoice;
  • shipment;
  • credit memos; Magento\SalesSequence module is required for Magento\Sales module.

Deployment

System requirements

The Magento_SalesSequence module does not have any specific system requirements.

Install

The Magento_SalesSequence module is installed automatically (using the native Magento install mechanism) without any additional actions.