Contributions through pull requests are not supported for this topic. Open a GitHub issue to provide feedback.
PHP 7.3 reaches end of support in December 2021 and Adobe Commerce 2.3.x reaches end of support in April 2022. You may want to consider planning your upgrade now to Adobe Commerce 2.4.x and PHP 7.4.x to help maintain PCI compliance.

Integration

Integration enables third-party services to call the Web API by using access tokens. It provides an admin UI that enables manual creation of integrations. Extensions can also provide a configuration file so that an integration can be automatically pre-configured. The module also contains the data model for request and access token management.