Contributions through pull requests are not supported for this topic. Open a GitHub issue to provide feedback.
PHP 7.3 reaches end of support in December 2021 and Adobe Commerce 2.3.x reaches end of support in April 2022. You may want to consider planning your upgrade now to Adobe Commerce 2.4.x and PHP 7.4.x to help maintain PCI compliance.

InventoryLowQuantityNotification

The InventoryLowQuantityNotification module integrates Inventory Management business logic into Magento’s low quantity notification logic.

This module is part of the new inventory infrastructure. The Inventory Management overview describes the MSI (Multi-Source Inventory) project in more detail.

Installation details

This module is installed as part of Magento Open Source. Unless a custom implementation for InventoryLowQuantityNotificationApi is provided by a 3rd-party module, the module cannot be deleted or disabled.

Extension points and service contracts

All public interfaces related to this module are located in the InventoryLowQuantityNotificationApi module. Use the interfaces defined in InventoryLowQuantityNotificationApi to extend this module.