You must install Elasticsearch before installing Magento Commerce or Magento Open Source 2.4.0. See Elasticsearch for details.

Helpful resources

You can use the following resources at any time to help you with your Magento installation: