You must install Elasticsearch before installing Magento Commerce or Magento Open Source 2.4.0. See Elasticsearch for details.

Supported browsers

Supported browsers

Storefront and Admin:

  • Microsoft Edge, latest–1
  • Firefox latest, latest–1 (any operating system)
  • Chrome latest, latest–1 (any operating system)
  • Safari latest, latest–1 (Mac OS only)
  • Safari Mobile for iPad 2, iPad Mini, iPad with Retina Display (iOS 12 or later), for desktop storefront
  • Safari Mobile for iPhone 6 or later; iOS 12 or later, for mobile storefront
  • Chrome for mobile latest–1 (Android 4 or later) for mobile storefront

Here, latest–1 means one major version earlier than the latest released version.