To find individual system requirements for the Magento 2.2.x and 2.3.x releases (now Adobe Commerce), see the following pages: